System status - Back-office down – Incident details

All systems operational

Back-office down

Resolved
Major outage
Started 5 months agoLasted 3 minutes

Affected

Back-office

Operational from 10:02 AM to 10:02 AM, Major outage from 10:02 AM to 10:05 AM, Operational from 10:05 AM to 10:05 AM

Updates
  • Resolved
    Resolved

    Back-office All services are now operational

  • Investigating
    Investigating

    Dashboard and related features (Authentication, conversations…) cannot be accessed at the moment.