System status - Chatbot configurator down – Incident details

All systems operational

Chatbot configurator down

Resolved
Major outage
Started 4 months agoLasted 5 minutes

Affected

Chatbot configurator

Operational from 3:30 PM to 3:30 PM, Major outage from 3:30 PM to 3:35 PM, Operational from 3:35 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    Chatbot configurator is now operational!

  • Investigating
    Investigating

    Chatbot services cannot be accessed at the moment.